macchina docker non riesce ad avviare l'host

Recentemente ho installato il toolbox (OS X) sul mio computer e, anche se ho funzionato sul mio computer porttile, non sembra funzionare correttamente su questo. Dopo l'installazione utilizzando la casella degli strumenti docker e il lancio tramite lo strumento di row di command del docker (come per i docenti docker). Ottengo un host che non sta eseguendo errori per qualche motivo?

Machine default already exists in VirtualBox. Starting machine default... exit status 1 Started machines may have new IP addresses. You may need to re-run the docker-machine env command. Setting environment variables for machine default... ## . ## ## ## == ## ## ## ## ## === /"""""""""""""""""\___/ === ~~~ {~~ ~~~~ ~~~ ~~~~ ~~~ ~ / ===- ~~~ \______ o __/ \ \ __/ \____\_______/ host is not running docker is configured to use the default machine with IP For help getting started, check out the docs at https://docs.docker.com default is not running. Please start this with docker-machine start default 

Anche il tentativo di inizio avvio macchina non riesce ad avviare l'host:

 bash-3.2$ docker-machine ls NAME ACTIVE DRIVER STATE URL SWARM default virtualbox Stopped bash-3.2$ docker-machine start default exit status 1 Started machines may have new IP addresses. You may need to re-run the `docker-machine env` command. bash-3.2$ docker-machine ls NAME ACTIVE DRIVER STATE URL SWARM default virtualbox Stopped 

Questo sembra essere una compatibilità con il problema con Virtual Box 5.0. Prova le soluzioni qui citate in questo problema di Github. Docker non si installa correttamente